Home Telephones Accessories snom Wireless Headset Adapter for 320, 360 and 370
Have Questions ?Call 1 800-583-5500
Click here to view next and previous products

snom Wireless Headset Adapter for 320, 360 and 370

snom Wireless Headset Adapter for 320, 360 and 370
SKU: SNOMWA01

The snom Headset Adapter, for the control of wireless headsets is the bridge between professional VoIP telephony and professional wireless headsets.

 
$139.00 Save  $10.00
Our Price: $129.00 CAD
Qty
(Or) Add to wish
Move your mouse over the icon(s) to view the features

In addition to the corded headsets, wireless headsets are very popular in professional business environments like, for example, call centers. The snom Wireless Headset Adapter for the control of wireless headsets is the bridge between professional VoIP telephony and professional wireless headsets.

The snom Headset Adapter has an EHS interface conforming to vendor specific as well as the DHSG standard which enables the electronic reception of calls on the headset itself. When the phone receives an incoming call the original ringing tone is signalled in the headset and the call can be answered and terminated on the headset.

The snom Headset Adapter has been constructed specifically for the snom 320, 360, and 370 phones.

Whether it’s business usage in large or small enterprises or in call centers - the newly won freedom of movement will pay off immediately.

The following headsets support electronic hook switch and are recommended by snom:
Jabra GN9120, GN9330, GN9350, T5330
Plantronics CS70N, SupraPlus Wireless CS351N and CS361N

Product Features:
  • Add 42 additional programmable keys and LEDs to your snom 320, 360 and 370 phones
  • Daisy-chain up to 3 expansion modules for a total of up to 138 Buttons (3x 42 + 1 x 12) with LEDs
  • Each key of your expansion module can be programmed for Line, Destination, Intercom, Park Orbit, or Voice Recorder mapping
  • Line or call state, e.g. ringing, on-hold, connected call etc., will be shown by the LEDs associated with each key
  • To use the new expansion module the phone needs to have at least FW Version 6.5.15 or 7.1.30
: *
: *
: *
Type the characters you see in the picture:


*

User Rating

Customer Reviews

There have been no reviews for this product.

Add your review here

: *
: *
Type the characters you see in the picture:


*